Gauntlet doesn't work anymore


#1

Description

After my last gauntlet match it doesn’t work anymore.
When I click on Gauntlet the new screen opens up, but I see only the background,
no interface, nothing else. Restarting the client several times didnt help.

Operating System:

Win 10

System Specs:

i5 cpu, 8GB Ram, GTX 970

==================

Bug Report Details

Steps to Reproduce:


#2

Can you try reinstalling? There is a clear download cache button in the installer that will allow you to re-install.


#3

I did, it did not help.


#4

Same issue here, played gauntlet game, stuck on that page; can still play ranked and stuff. tried playing a game and switching again.


AMD 7870 HD, windows 10 latest driver.


#5

Blood Taura breaks gauntlet. Fixing now gang.


#6

Should be fixed. Your existing gauntlet run is resigned and you should have received a FREE gauntlet ticket to compensate for the issue.


#7

I am also having the same issue.


#8

That sounds like the problem given that I drafted a Blood Taura and it didn’t show up in the deck list;
Gauntlet is still bugged tho, tried reinstalling/playing a game.
Alternatively, would there be a way to keep the list? I was looking forward to playing it; it was a nice list.


#9

There is nothing reset here. Trying reinstall right now…


#10

Still stuck after reinstall…


#11

So what’s happening now? You won’t let it stay like that, will you?


#12

Looking into it.


#13

should be resolved


#14

yes works! thanks