Cannot login since patch


#1

Description

Since the last patch I cannot login to duelyst. Not with my username and not with the email adress.
The “forgot password” function does not accept my email as if the account would not exist.
I double checked typos so that’s not the point for shure.

Edit: I also tried the “clear download cache”-button but it didn’t help.

Only one day left for me to reach Diamond - plz help fast! :fearful:

Operating System:

Windows 10 Pro

System Specs:

i5 4690 @ 3.500 GHz, 16 GB RAM, ATI Radeon R9 200 Series

==================

Bug Report Details

Steps to Reproduce:

Try to login with username
Try to login with email adress
Try the “forgot password” function


#2

I tried to start Duelyst with Google Chrome and it works.
But what is the problem with the launcher-version?


#3

Maybe it was a connectivity issue: are you still seeing the issue? What’s the error message?


#4

I uninstalled the launcher now to reinstall the game but it doesn’t work. In the installation process I now get the message “Checking maintainance failed” and a retry-button.
I was thinking of a local firewall issue (which is not so logical because everything worked fine, then patching the game and since then the problem exists - without doing something with the firewall in between) and whitelisted the “DuelystLauncher-x64-v0.0.10.exe”.
At this moment the state is that I can’t reinstall the client.

The symptoms are the same as if the firewall blocks the game while I really swear I haven’t touched anything in the firewall settings (Maybe there was a microsoft-patch in the background in the meantime?).
Any tips what I have to whitelist for going shure nothing is blocked and try again? I really don’t want to turn off the firewall completely to test…

Update:

  1. Whitelisted %LOCALAPPDATA%\launcher\app-0.10\DuelystLauncher.exe --> Installation of the launcher-version worked.
  2. Whitelisted %USERPROFILE%.counterplay\duelyst\v1.69.0\Duelyst.exe --> Login works! :grinning:

So while I know that you really can’t support every gamers problems with his/her computer:
Do you have any idea what happened here? (Again: I swear I haven’t touched the firewall before the problem occured!)
Also I’m a little bit worried, that I have to whitelist more files then the two above to let the game work properly. Are this the only files or do I have to whitelist more?


#5

It could have been downtime / connectivity issues with our update server.

You’re good to go right?